Confirmation on settings

Faults and Technical chat for the Kia Niro
Post Reply
trainman
Posts: 2
Joined: Fri May 07, 2021 7:36 am

Confirmation on settings

Post by trainman » Sun May 16, 2021 7:45 am

Hi everybody
New owner here 2020 Niro 2 self charging hybrid need confirmation on settings .
1 lane assist
2 Auto hold
Do i need to turn these off and on every time i restart get the car or is there a setting that i am missing ? .
Loving the car and trying to get used to a new way of driving especially in town .
Many Thanks

djbobbins
Posts: 132
Joined: Fri Mar 03, 2017 7:57 pm

Re: Confirmation on settings

Post by djbobbins » Fri May 21, 2021 5:53 am

The lane assist stays however you last left it using the switch near the door, so should not need to be changed every time you start the car.

As far as I know, the hold assist is always on, but I’m curious why you might want to turn it off? Although admittedly, it is not 100% infallible - I have had a couple of events of the car rolling back on a slope in slow moving traffic...

AlanW55
Posts: 174
Joined: Sat Mar 11, 2017 4:31 pm

Re: Confirmation on settings

Post by AlanW55 » Sat May 22, 2021 4:08 pm

Auto hold works by maintaining the brake pressure after you release the brake pedal. If your car is pointing downhill, then you must have applied enough pressure to stop the car, so it will not roll forward. Conversely, if your car is pointing uphill, then you might have only needed to apply light brake pressure to stop, and this is why it might roll back. In these circumstances, press the brake pedal hard after the car has stopped to increase the pressure. Then when you release the brake pedal, it will auto hold the higher pressure and not roll back.
In frequent stop-start driving, the auto hold can be a bit jerky, so you might prefer to switch it off in these circumstances. The default position is off, so it has to be turned on for each journey.
UK 2017 First Edition HEV in pearlescent white, standard spec.

trainman
Posts: 2
Joined: Fri May 07, 2021 7:36 am

Re: Confirmation on settings

Post by trainman » Sun May 23, 2021 7:50 am

Thanks for the explanations , its not the hold assist but the auto hold which Alan has confirmed needs to be turned on each time .
But my lane assist does not stay in last position it was left so every time i restart the car i have turn it off as the default seems to be on .

Post Reply